Требования скрипта к хостингу, сайту и системе управления сайтом

Скрипт можно интегрировать с любым конструктором сайтов (lpgenerator, wix и т.д.), или с любой системой управления сайтом (WordPress, DLE и т. д.). Его даже можно установить на обычный HTML сайт, главное чтобы хостинг поддерживал PHP. 


НО! сам скрипт нужно установить на обычный хостинг. И прописать в настройках возможность работы по нужному домену.


Требования к хостингу:

Скрипт будет работать без проблем практически на любом хостинге. Иногда нужно включить модули или обработку альтернативного синтаксиса.


Список требований:

PHP5

модули json, filter

short_open_tag = on

MySQL


Оцените материал
5/5
Количество просмотров: 929
21 Января 2014
Добавить комментарий
Имя
Ваш комментарий
Введите результат с картинки